iOS 8.2

Джейлбрейк от команды TaiG работал во всех бета-версиях iOS 8.2, но в стабильной сборке все уязвимости, которые он использовал, были закрыты. Это означает, что если вы пользуетесь взломанным устройством Apple, вам стоит повременить с обновлением до того момента, пока в iOS 8.2 не будут найдены новые уязвимости.

То, что специалисты Apple обнаружили и закрыли баги, которые эксплуатирует инструмент для джейлбрейка TaiG, сообщил в своем твиттере хорошо известный iOS-сообществу хакер i0n1c. Информация об уязвимостях с упоминанием команды TaiG была опубликована на сайте Apple. По всей видимости, американская компания будет и впредь пристально следить за деятельностью этих хакеров, что сильно усложнит им задачу.
Читать далее