Хакеры Pangu обновили инструмент для джейлбрейка iOS 9.1

Максим
Хакеры Pangu обновили инструмент для джейлбрейка iOS 9.1

Группа хакеров Pangu выпустила новую версию инструмента для джейлбрейка iOS 9.1, заявив, что программа стала более стабильной. Помимо этого, разработчики предоставили новую версию утилиты для Mac OS X.

Несколько дней назад команда Pangu удивила участников джейлбрейк-сообщества тем, что выпустила инструмент для взлома iOS 9.1, так как Apple намерена выпустить iOS 9.3 в ближайшие недели.

Джейлбрейк от Pangu работает только на устройствах с 64-разрядной архитектурой процессора. Это значит, что установить альтернативный магазин Cydia можно только на iPhone 5s, iPad Air 2, iPad mini 2, iPad Pro и более поздние модели.

Пока неизвестно, намерены ли разработчики Pangu выпустить джейлбрейк для iOS 9.3. Хакер Люка Тадеско (Luca Todesco) заявил о существовании уязвимости в платформе, но он не собирается выпускать джейлбрейк для публичного использования.

Недавно хакеры Pangu также заявили о выпуске SHA-версии джейлбрейка для Apple TV. Этот инструмент не имеет графической оболочки, но разработчики получили возможность исследовать прошивку телеприставки Apple и даже создать модифицированную версию tvOS.

0

Будь в курсе последних новостей из мира гаджетов и технологий

Мы в соцсетях

Комментарии

+19
Не зае...ло еще писать ради писанины??? Давайте уж про все обновления пишите тогда....уже все больше соблазна снести к х...ям вашу софтину и не читать весь мусор собранный в сети.

Сообщение отправлено из мобильного приложения iGuides
17 марта 2016 в 17:12
#
+11
Пишут всякую фигню не включая моск — погуглите список 64x процессоров apple

Сообщение отправлено из мобильного приложения iGuides
17 марта 2016 в 17:40
#
0
COF
Актуальная версия 9.2.1 смысл обновляться и джейлится нет(
17 марта 2016 в 17:54
#
Cooper
+270
Сам-то понял, что написал?

Сообщение отправлено из мобильного приложения iGuides
17 марта 2016 в 18:23
#
0
да, а что не так?
17 марта 2016 в 19:04
#
+21
Не нравится написанное ??? Ну тогда чего читаешь??? Или что бы в каждую бочку затычкой быть?? Проходи мимо и не заглядывай , раз не интересен материал !!

Сообщение отправлено из мобильного приложения iGuides
17 марта 2016 в 18:42
#
+2
больше вопросов и восклицания!!!!!111!!!адын!

Сообщение отправлено из мобильного приложения iGuides
17 марта 2016 в 19:04
#
Влад Соло
+629
Идиот на идиоте,что уж!)

Сообщение отправлено из мобильного приложения iGuides
18 марта 2016 в 01:33
#
+11
Для тугих А7 используется на 5S, Air и mini 2

Сообщение отправлено из мобильного приложения iGuides
20 марта 2016 в 08:58
#
+29
Прошу помощи!!!!

Сообщение отправлено из мобильного приложения iGuides
18 марта 2016 в 10:31
#
0
Такая же ситуация, поставил джеил на 9.1 через старый pangu, но сидия не запускается, повоторно поставить джеил не получается, pangu пишет что джеил уже установлен. Подскажите знатоки.
21 марта 2016 в 12:58
#