Qualcomm

Компания FireEye выявила уязвимость в процессорах Qualcomm, установленных в сотни различных моделей Android-смартфонов, которые были выпущены в последние пять лет.

Эта уязвимость позволяет злоумышленникам перехватывать историю SMS-переписки и звонков, а также менять системные настройки. Проблема связана с программным обеспечением Qualcomm, но легко лечится обновление операционной системы.

По словам FireEye, уязвимость появилась после того, как компания Qualcomm добавила в системный сервис процессоров новые API, которые обеспечивают тетеринг (раздачу мобильного интернета через локальную сеть Wi-Fi). FireEye пишет, что этой уязвимости подвержены оснащенные процессорами Qualcomm смартфоны на базе Android версий с 4.0 по 5.0. Несколько месяцев назад специалисты FireEye сообщили о проблеме Qualcomm и Google, и она была устранена, но осталась на тех устройствах, которые не получают обновления Android (а таких во всем мире более миллиарда).
Читать далее