Компания Intel сообщила, что в её процессорах для ПК, серверов и устройств категории интернета вещей присутствуют уязвимости, с помощью которых можно удалённо осуществить взлом. Проблема кроется в компонентах Management Engine и Server Platform Services, в которых найдено несколько багов, позволяющих хакерам получать привилегии администратора и запускать произвольный код. Уязвимостям подвержены процессоры Core шестого, седьмого и восьмого поколений, а также чипы Pentium, Celeron, Atom и Xeon.

Intel выложила на своём сайте инструмент, с помощью которого администраторы и пользователи компьютеров на базе Windows и Linux могут определить, затрагивает ли их устройства эта проблема. Кроме того, компания выпустила патч для некоторых моделей компьютеров Dell, Lenovo и собственного производства (NUC и Compute Stick). Вероятно, скоро аналогичные патчи будут доступны устройствам других производителей, в том числе Apple.

Насколько серьёзна найденная уязвимость, пока неизвестно. Сообщения о массовых взломах компьютеров с помощью процессоров в соцсетсях и СМИ не замечены.



Канал iG в Telegram — t.me/iguides_ru