iOS 17 и iPadOS 17 удалось взломать

Олег

Фото: iDB


Команда разработчиков утилиты TrollStore смогла установить его на iOS 17. Об этом сообщает iDB.

TrollStore — утилита, которая эксплуатирует ошибку CoreTrust в iOS и позволяет пользователю устанавливать IPA-пакеты приложений без необходимости постоянно их переустанавливать или переподписывать сертификатом. В отличие от AltStore, обзор которого у нас выходил ранее, TrollStore использует эксплойт системы.

Подписаться на iGuides в Telegram, чтобы узнать обо всем первым.

Согласно источнику, до сих пор TrollStore можно было установить лишь на iPhone и iPad с версией прошивки до 15.4.1 включительно из-за защитных механизмов, которые Apple внедрила в iOS 16. Однако теперь ведущий разработчик утилиты порадовал фанатов сообщением об успешной установке TrollStore на iOS 17.0 и iPadOS 17.0. Соответствующая сборка еще не вышла и ожидается в ближайшее время.

К сожалению, на данный момент взломать удалось лишь защиту версии 17.0, но начало положено — а значит в ближайшем будущем энтузиастам вполне возможно удастся «покорить» и более свежие версии iOS 17. 

13
iGuides в Яндекс.Дзен —  zen.yandex.ru/iguides
iGuides в Telegram — t.me/iguides
iGuides в VK —  vk.com/iguides
iGuides в Ok.ru — ok.ru/iguides

Будь в курсе последних новостей из мира гаджетов и технологий

Мы в соцсетях

Комментарии

tellurian
+1579
Соответствуюзая сборка еще не вышла и ожидается в ближайшее время.(с)
Слово поправьте
14 июня 2024 в 22:06
#