WhatsApp скоро перестанет работать на старых iPhone

Олег

WhatsApp


Предстоящие обновления WhatsApp перестанут поддерживать iOS 9. Упоминание об этом обнаружили в бета-версии мессенджера.

Хотя официального заявления компания пока не сделала, разработчики обнаружили в сборке WhatsApp beta 2.21.50 строки, указывающие на прекращение поддержки iOS 9. В результате, владельцы устройств, работающих на этой ОС, не смогут использовать мессенджер. Сюда включаются iPhone 4 и 4S, для которых более свежие версии iOS недоступны. Кроме того, некоторые пользователи намеренно не обновляют даже более новые устройства, хотя такая возможность есть.

На данный момент большинство популярных мессенджеров, таких, как Viber и Signal, требуют iOS 11 или новее. Если WhatsApp присоединится к ним, поддержку потеряют также iPhone 5 и 5С, работающие на iOS 10. Telegram, известный своей кроссплатформенностью и лояльностью к старым устройствам, пока сохраняет совместимость с iOS 9.

WhatsApp остается самым популярным мессенджером в России. Из-за спорных нововведений в политике конфиденциальности он потерял небольшую часть аудитории, которая перешла на Signal и Telegram, чтобы избежать отслеживания. Позже WhatsApp сообщил, что пользователи, не принявшие новые условия до 15 мая 2021 года, потеряют доступ к основному функционалу приложения. К слову, из всех перечисленных мессенджеров только WhatsApp до сих пор не имеет версии для планшетов, что не мешает ему лидировать по количеству активных пользователей. 




-4
iGuides в Яндекс.Дзен —  zen.yandex.ru/iguides.ru
iGuides в Telegram — t.me/igmedia

Будь в курсе последних новостей из мира гаджетов и технологий

Мы в соцсетях

Комментарии

+230
На древних, а не на «старых»!
8 марта 2021 в 14:38
#
13den666
+338
Это ладно, в очередной раз бросается в глаза тот факт что у apple охренеть какая долгая поддержка устройств
8 марта 2021 в 14:40
#
Олег Воронин
+2442
Пожалуй да, девайсы 2010-2012 годов еще даже в строю, хоть и не весь ассортимент AppStore им доступен.
А вот 2013-2014 года вообще до сих пор получают последний софт.
8 марта 2021 в 16:05
#
¯\_(ツ)_/¯
+1687
Так а при чем здесь эпл? Если все мессенджеры разом откажутся от поддержки всех iOS кроме последней 14, то что тогда? Касается не только мессенджеров. Эпл поддерживает устройства 5 лет, позволяя им получать и пользоваться новыми iOS, далее уже идёт на усмотрение создателей софта. Вон телега ещё 9 ось поддерживает и молодцы, я бы на месте разработчиков вообще никогда не убирал поддержку устаревших устройств.
8 марта 2021 в 16:30
#
+20
На моём стареньком, но по-прежнему любимом, iPhone 4s, с установленной iOS 6.1.3, Telegram тоже прекрасно работает. Не понимаю, что мешает разработчикам продолжать поддержку старых устройств? Ну пусть будут представлены не все новомодные функции, а только те, что были актуальны в то время, меня бы это устроило.
8 марта 2021 в 20:20
#
Seagull
–637
Любая сегментация стоит денег
8 марта 2021 в 22:33
#
fanatik911
+999
Сговор с Эппл иначе не назовёшь!
8 марта 2021 в 23:10
#
–254
поэтому переходите на норм мессенджеры )))
9 марта 2021 в 02:19
#
Grigory Boyko
+273
« Сюда включаются iPhone 4 и 4S, для которых более свежие версии iOS недоступны».Не могу понять зачем вы упомянули iphone 4 в данном контексте, так как для него последняя сборка была 7.1.2 и поддержка WhatsApp прекратилась в 2018?! Если вы обобщили то тогда стоило бы и упомянуть iphone 5/5C/6/6plus ведь для них тоже свежие iOS недоступны.
9 марта 2021 в 08:15
#
0
Ничего страшного у меня телеграмм на 4s прекрасно работает !!!
9 марта 2021 в 21:25
#