Google


27 сентября 2021 года YouTube, Gmail, Google Maps и другие фирменные приложения перестали работать на старых смартфонах под управлением Android 2.3.7 или старше. Об этом компания сообщила на своем официальном сайте в разделе поддержки.

Ранее Google предупреждала, что скоро старые Android-смартфоны будет невозможно использовать с сервисами компании. Это объясняется заботой о безопасности — Android 2 уже не соответствует требованиям приватности и шифрования, необходимым для работы современных устройств и сервисов. В результате владельцы таких смартфонов, как Samsung Galaxy S2, Sony Xperia Go и прочих будут вынуждены терпеть неудобства — или же наконец сдать их в переработку.

Существует и другой способ пользоваться сервисами Google. Компания сообщает, что пользователи старых устройств могут открыть нужные приложения в браузере. Однако если для Gmail, «Календаря» или YouTube это можно считать альтернативой, то в случае с «Картами» или Play Market работа в браузере вряд ли будет удобной (а то и вообще возможной). В полноценном виде Google-сервисы поддерживаются на устройствах под управлением Android 3.0 и новее.

Android 2.3.7 был выпущен в 2010 году. Помимо названных выше смартфонов, под ее управлением работают (или работали) Sony Xperia P и S, LG Spectrum, HTC Evo 4G, LG Prada 3.0 и Motorola Fire. Ранее в этом году на данных девайсах была завершена поддержка популярного мессенджера WhatsApp. 





iGuides в Telegram — t.me/igmedia
iGuides в Яндекс.Дзен — zen.yandex.ru/iguides.ru

Источник:

google.com google.com